Tebi - Issues impacting device connection, prep orders, and QR – Incident details

All systems operational

Issues impacting device connection, prep orders, and QR

Resolved
Degraded performance
Started about 12 hours agoLasted about 3 hours

Affected

App (POS, KDS, Reservations)

Operational from 2:00 PM to 5:00 PM, Degraded performance from 5:00 PM to 5:20 PM

Backoffice (Reservations, Insights, Acct. Mgmt.)

Operational from 2:00 PM to 5:20 PM

Payment processing

Operational from 2:00 PM to 5:20 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. All systems back to normal.

  • Identified
    Identified

    We are seeing an increase in device loading issues again - we are continuing to work on a fix for this incident.

  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We identified an issue affecting a subset of devices from connecting to Tebi. Additionally, this caused some delays with QR ordering and prep stations.