Tebi - Payments Reporting, QR Ordering, and Online Payments. – Incident details

All systems operational

Payments Reporting, QR Ordering, and Online Payments.

Resolved
Partial outage
Started 15 days agoLasted about 14 hours

Affected

Backoffice (Reservations, Insights, Acct. Mgmt.)

Partial outage from 8:00 PM to 9:49 AM

Payment processing

Partial outage from 8:00 PM to 9:49 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.