Tebi - QR orders not being closed or sent to the prep stations & pre-payments for reservations not being processed. – Incident details

All systems operational

QR orders not being closed or sent to the prep stations & pre-payments for reservations not being processed.

Resolved
Partial outage 5 %
Started 23 days agoLasted 34 minutes

Affected

App (POS, KDS, Reservations)

Partial outage from 9:45 AM to 10:18 AM

Updates
  • Resolved
    Resolved

    The technical issue affecting QR ordering & reservations with prepayments has been fully resolved.

    • New orders placed via QR code will now automatically send to your prep stations and kitchens as usual.

    • Reservations involving prepayments are now confirming correctly. Any reservations impacted over the last hour are currently being updated to "Confirmed" status. Around 50 reservations with prepayment that were placed between 0930 to 1000 (CET) were not confirmed. Guests have been refunded and email to let them know that the reservation was not confirmed.

    • What was affected: This issue was strictly limited to orders placed by guests on their own devices. Any orders your staff entered directly into the POS were not affected and processed normally.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are experiencing a technical glitch where QR orders are processing payments but failing to send to the kitchen. We are working on a resolution now.

    We are working on a fix for this incident.