Tebi - Data temporarily unavailable in the Back Office Dashboard for 29 March – Incident details

All systems operational

Data temporarily unavailable in the Back Office Dashboard for 29 March

Resolved
Degraded performance
Started 17 days agoLasted about 22 hours

Affected

Backoffice (Reservations, Insights, Acct. Mgmt.)

Degraded performance from 9:11 AM to 6:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue and are working on a fix for this incident. You can view all data in the App Dashboard while we work on a fix.