Tebi - Issues impacting connection between Tebi devices – Incident details

All systems operational

Issues impacting connection between Tebi devices

Resolved
Partial outage
Started 17 days agoLasted about 1 hour

Affected

App (POS, KDS, Reservations)

Partial outage from 12:54 PM to 1:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have identified an issue affecting some devices. Affected devices are not able to connect fully with Tebi services and may have issues with sending payments from a POS device to a payment terminal or with printing or showing kitchen tickets. We are currently investigating this incident.