Tebi - "Reserve with Google" has been disabled – Incident details

All systems operational

"Reserve with Google" has been disabled

Resolved
Partial outage
Started 17 days agoLasted 2 days

Affected

Integrations - Third Party

Major outage from 8:12 AM to 7:17 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Google Reservations/"Reserve with Google" is currently disabled. We are working directly with Google to resolve this.

    All other reservation functionality within Tebi is unaffected, and operating normally as expected. This means guests can still make reservations through the widget, or other links provided to them.